summaryrefslogtreecommitdiff
path: root/indexer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'indexer/Cargo.toml')
-rw-r--r--indexer/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/indexer/Cargo.toml b/indexer/Cargo.toml
index 199015c..e5a6ca8 100644
--- a/indexer/Cargo.toml
+++ b/indexer/Cargo.toml
@@ -4,17 +4,17 @@ version = "0.1.0"
authors = ["Yorhel <git@yorhel.nl>"]
[dependencies]
-regex = "0.2.10"
+regex = "1.1.0"
log = "0.4.1"
-env_logger = "0.5.6"
+env_logger = "0.6.0"
lazy_static = "1.0.0"
libc = "0.2.39"
libarchive3-sys = "0.1.2"
encoding = { git = "https://github.com/lifthrasiir/rust-encoding", features = ["no-optimized-legacy-encoding"] }
-ring = "0.12.1"
+ring = "0.14.6"
postgres = "0.15.2"
clap = "2.31.2"
hyper = { version = "0.10.13", default-features = false } # TODO: Update?
url = "1.7.0"
chrono = "0.4.0"
-quick-xml = "0.12.1"
+quick-xml = "0.14.0"