summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a7390a2..1a0e2c2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,8 +4,8 @@ version = "0.1.0"
authors = ["Yorhel <projects@yorhel.nl>"]
[dependencies]
+vndbapi-msg = { path="vndbapi-msg" }
rustls = "0.5.3"
lazy_static = "0.2.2"
-webpki = "0.8.0" # Must be the same as used by rustls
+webpki = "0.10.0" # Must be the same as used by rustls
netbuf = "0.3.8"
-serde_json = "0.8.4"