summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorYorhel <git@yorhel.nl>2014-08-18 14:08:28 +0200
committerYorhel <git@yorhel.nl>2014-08-18 14:08:28 +0200
commit8d5116d0480148d5cb7ca136c60da06347628782 (patch)
treecf903420e4b44c023d52b65b1d1ffcf92b7916df /Makefile.am
parente2566325af7c77f7621639a6d5fca8b2a3bb914e (diff)
Add functions for reading YPC values
These functions are fast, simple, and very unsafe if used incorrectly or with invalid data. Again totally untested.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b870456..1d2f745 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,6 +33,9 @@ libypc_la_SOURCES=\
lib/val/ypc_add_int.c\
lib/val/ypc_add_raw.c\
lib/val/ypc_add_textn.c\
+ lib/val/ypc_get_float.c\
+ lib/val/ypc_get_int.c\
+ lib/val/ypc_get_size.c\
lib/val/ypc_val_parse.c\
lib/val/ypc_val_resize.c\
lib/ypc_init.c\